Cómo instalar What I Want 3.9 en Ubuntu 16.04, 17.04

Quod Libet, un reproductor de audio GTK + ligero, alcanzó el lanzamiento 3.9 hace unos días. Aquí se explica cómo instalarlo en Ubuntu 16.04, Ubuntu 16.10, Ubuntu 17.04 y derivados.

Lo que elijo es un reproductor de audio basado en GTK + escrito en Python, que utiliza la biblioteca de etiquetas Mutagen. Se adapta a bibliotecas con decenas de miles de canciones. También es compatible con la mayoría de las funciones que esperaría de un reproductor multimedia moderno: compatibilidad con Unicode, edición avanzada de etiquetas, ganancia de reproducción, podcasts y radio por Internet, compatibilidad con carátulas de álbumes y todos los formatos de audio principales.

Quod Libet se lanzó con algunos cambios de dependencia, muchas correcciones y nuevas características menores:

  • Permitir cambiar el tamaño de los paneles en PanedBrowser
  • Agregar interfaz de usuario para el filtrado de tipos de complementos
  • Agregar aceleradores para el menú “Abrir navegador”
  • Agregue –comience a ocultar y elimine la visibilidad para restaurar desde el ícono de la bandeja
  • Permitir! = Operador en la búsqueda
  • Y más, vea el registro de cambios para detalles.

Cómo instalar lo que elijo a través de PPA en Ubuntu 3.9:

El PPA oficial ha creado los paquetes para Ubuntu 16.04 y superior.

1. Abra la terminal a través de Ctrl + Alt + T o buscando “Terminal” en el menú de la aplicación. Cuando se abra, ejecute el comando para agregar el PPA:

sudo add-apt-repository ppa:lazka/ppa

Escriba la contraseña (sin comentarios visuales) cuando se le solicite y presione Enter.

2. Luego puede actualizar Quod Libet desde una versión existente a través de Actualizador de software:

actualizar-cualquier cosa

O simplemente ejecute el comando para verificar las actualizaciones e instalar el reproductor:

sudo apt update && sudo apt install quodlibet

Desinstalar:

Para eliminar el PPA, vaya a Configuración del sistema -> Software y actualizaciones -> pestaña Otro software.

Para eliminar el reproductor, use el administrador de paquetes de su sistema o simplemente ejecute el comando en la terminal:

sudo apt remove quodlibet && sudo apt autoremove